Trbuilder 5.78 for windows

Moderator: voidsun

Wiedzmin
Posts: 3
Joined: Wed Jun 27, 2018 7:23 am
Russia

Re: Trbuilder 5.78 for windows

Post by Wiedzmin » Sat Jul 28, 2018 3:28 pm

Same problem. Hangs on the AppHangB1 process
One thread at the CPU freezes. Constant full load.
Increased processor cooling. Everything is working.
shnur
Posts: 3
Joined: Mon Jul 30, 2018 1:13 pm
Nicaragua

Re: Trbuilder 5.78 for windows

Post by shnur » Mon Jul 30, 2018 1:16 pm

Wiedzmin wrote:
Sat Jul 28, 2018 3:28 pm
Same problem. Hangs on the AppHangB1 process
One thread at the CPU freezes. Constant full load.
Increased processor cooling. Everything is working.
How did you "increase processor cooling"? Just changed cooling fans?
I have the same problem as others - bot hangs up after several minutes. Sometimes it can work for 15-30 min, sometimes stops responding 3-4 mins after start. Using TrBuilder on windows, 6 accounts simultaneously.
kelvinoys90
Posts: 1
Joined: Wed Aug 01, 2018 4:13 am
Malaysia

Re: Trbuilder 5.78 for windows

Post by kelvinoys90 » Wed Aug 01, 2018 4:14 am

Can this version work with the latest version path to pandora , releasing today?
https://ts83.travian.com/
Wiedzmin
Posts: 3
Joined: Wed Jun 27, 2018 7:23 am
Russia

Re: Trbuilder 5.78 for windows

Post by Wiedzmin » Wed Aug 01, 2018 6:25 am

shnur wrote:
Mon Jul 30, 2018 1:16 pm
Wiedzmin wrote:
Sat Jul 28, 2018 3:28 pm
Same problem. Hangs on the AppHangB1 process
One thread at the CPU freezes. Constant full load.
Increased processor cooling. Everything is working.
How did you "increase processor cooling"? Just changed cooling fans?
I have the same problem as others - bot hangs up after several minutes. Sometimes it can work for 15-30 min, sometimes stops responding 3-4 mins after start. Using TrBuilder on windows, 6 accounts simultaneously.
Yes. Increased processor cooling fans.
But since the weather is hot now, not a 100% solution. Helps, but does not completely solve the problem.
Too much load on a single core. In the future it will be worse.
P.S.: I still could not find a solution. Installed version 5.77.
Last edited by Wiedzmin on Thu Aug 02, 2018 10:03 am, edited 1 time in total.
User avatar
salbutamol
Posts: 17
Joined: Fri Feb 02, 2018 4:38 pm
Spain

Re: Trbuilder 5.78 for windows

Post by salbutamol » Wed Aug 01, 2018 12:52 pm

The bot don't work in beta server
....
shnur
Posts: 3
Joined: Mon Jul 30, 2018 1:13 pm
Nicaragua

Re: Trbuilder 5.78 for windows

Post by shnur » Fri Aug 03, 2018 11:26 am

Wiedzmin wrote:
Wed Aug 01, 2018 6:25 am
Yes. Increased processor cooling fans.
But since the weather is hot now, not a 100% solution. Helps, but does not completely solve the problem.
Too much load on a single core. In the future it will be worse.
P.S.: I still could not find a solution. Installed version 5.77.
I still don't get how did you "increased processor cooling fans", i only found option to replace them..

5.77 have the same issue, doesn't fix anything. I tried switching off picture download, increasing cashe size, but nothing helps. And there is weird statistics of my own, that bot starts to hang up on acccounts with 5 or more villages. I was running version 5.77 for 7 accounts simultaneusly with no issues at all, but bot started to hang up only when one of the accounts grew up to 5 villages. Probably it was just the coinsedence, but doesn't look so.
simone
Posts: 1
Joined: Sat Apr 14, 2018 5:20 pm

Re: Trbuilder 5.78 for windows

Post by simone » Thu Aug 09, 2018 11:14 am

the bot doesn't refresh all villages but it stops on the first.
kalamijeans
Posts: 8
Joined: Fri Feb 02, 2018 5:17 pm
Italy

Re: Trbuilder 5.78 for windows

Post by kalamijeans » Thu Aug 09, 2018 2:06 pm

no working again :|
bonzapeste
Posts: 3
Joined: Wed May 23, 2018 9:47 pm

Re: Trbuilder 5.78 for windows

Post by bonzapeste » Thu Aug 09, 2018 3:51 pm

neppure a me non funziona piu
manocreed
Posts: 4
Joined: Fri Feb 02, 2018 11:08 am
Brazil

Re: Trbuilder 5.78 for windows

Post by manocreed » Thu Aug 09, 2018 4:03 pm

There was an update in Tournament servers. When you pass the cursor on buildings they get highlighted.
The bot stopped updating buildings after this update, but still can refresh the resource fields. Anyway the bot crashes.
It was only on tournament servers.
Post Reply